Mensaje dentro de Familia Visual Studio

Responder 
#1 - 10/04/2008 11:10:29 Reporta abuso | Link Permanente
Holguin
Usuario no registrado
Problemas con Instalador generado con Visual C# 2003

Responder Citar

He creado una aplicación en Visual Studio 2003, más en concreto en Visual C#, en la que utilizo Crystal Report.

Para el Crystal Report, en el instalador he incluido el número de licencia necesario para poder utilizarlo sin problemas en el equipo destino.

El problema que tengo es que el instalador no finaliza la instalación en todos los equipos, en algunos equipos muestra un error antes de finalizar la instalación. Pero en los equipos que finaliza la instalación, funciona perfectamente la aplicación, incluso la parte en la que utiliza Crystal Report.

En los equipos que me muestra el error, me aparece el siguiente mensaje de error:
Unable to get installer types in the c:\archivos de programa\sistemas\embalajes\embalajes.exe assembly --> One or more of the types in the assembly unable to load.

No sé muy bien el motivo del error. Agradecería cualquier sugerencia o ayuda.

Un saludo y gracias por adelantado.

Volver arriba

Respuestas
Mostrar de en 15
#2 - 31/10/2009 1:11:43 Reporta abuso | Link Permanente
Oscar_DEtec
Usuario no registrado
RE: Problemas con Instalador generado con Visual C# 2003

Responder Citar
Disculpa, pudiste resolverlo estoy en la misma situacion y la verdad ya no se a que tanto le he movido, si me puedieras ayudar te lo agradeceria bastante
Volver arriba
Mostrar de en 15