Mensaje dentro de Servicios Webs

Responder 
#1 - 04/02/2010 23:08:59 Reporta abuso | Link Permanente
Armando Burguete
Usuario no registrado
Ayuda con error en Servicio Web

Responder Citar

Hola gente.

Solicito su ayuda para solucionar un problema que tengo con un Web Service desarrollado en ASP.Net. Se trata de un complemento para un sistema de caja, que está instalado en varias empresas sin problemas, pero que en una nueva instalación me marca un error.

El servicio web se instala sin problemas usando el instalador que creamos. También ya intentamos instalar los archivos directamente en el IIS y se presenta el mismo problema.

No uso ningún tipo de componente o librería de terceros. El WS está desarrollado en VS2008 usando el Framework 2.0 y únicamente recibe un dataset, valida y procesa información, y la guarda en una base de datos.

El error (que aparece en dos equipos de la misma empresa) es el siguiente:

Could not load file or assembly 'Infragistics2.WebUI.UltraWebGrid.v7.2, Version=7.2.20072.61, Culture=neutral, PublicKeyToken=7dd5c3163f2cd0cb' or one of its dependencies. The system cannot find the file specified.

Ya investigué y el archivo en cuestión es parte de una suite de terceros que se llama NetAdvantage, pero nosotros no la usamos (ni siquiera existe el archivo en el equipo de desarrollo).  Busqué en internet, pero lo único que dicen para solucionar el problema es que registre el archivo en el GAC, pero, como comenté antes, ni siquiera lo tengo.

Ojalá alguien pueda darme algún tip para seguir investigando.
Saludos

Volver arriba